«

»

Aggiornamenti Identi.ca del 2010-05-21

  • i want PR1.2 on my !n900. I don’t need features, i need bugfixes. #
  • Got an idea, what about settting up a new community repo for !n900 with qt 4.7.0 that replaces libqt from PR1.2? #
  • #poll “How Long have you been using !linux?” First distro i tried Mepis Linuxwith ol’ good KDE. Been 5years with !linux exlusively. #
  • @xxtjaxx try !awesome wm. it’s really cool. I’m using it on my eeepc #
  • this day will end to be hellish #