«

»

Fonera 2.0 + D-Link DLS-320B + Tiscali

Era un umido mercoledì quando entrato nella mia nuova casa, iniziai a configurare La Fonera. Ero fiducioso nelle tecnologie di autoconfigurazione e  impaziente di navigare. Ma la mia fiducia venne ben presto tradita.

Quella dannata spia Power non voleva diventare verde per nessuna ragione.

La mia Fonera otteneva la configurazione degli indirizzi in DHCP mentre il modem si preoccupava di dare le credeziali al provider e stabilire quindi la connessione.

In realtà il problema stava proprio nell’assegnamento DHCP (che a quanto pare nei modem D-Link ha qualche problema con diversi sistemi) ,  inutili tentativi di utilizzare ip statici di vario genere, con instradamenti particolari e quant altro.

La soluzione tanto semplice quanto efficace era quella di lasciare alla fonera il compito di identificarsi con il Provider. Sembrava semplice come suggeriva tiscali bastava creare una connessione PPPoA e dare le proprie credenziali.

Eccolo il problema, La Fonera non supportava il PPPoA ma solo il PPPoE e quindi non si poteva fare o forse si?

Eccola la mia configurazione funzionante:

– Modem: Bridge mode (VC-Mux)

– Fonera: PPPoE (con vostri username e pass)

e già, mi sto chiedendo ancora adesso la reale differenza tra PPPoE e PPPoA, la prima e acronimo di Point-to-Point Protocol over Ethernet la seconda Point-to-Point Protocol over ATM.

Possibile che l’unica differenza sia il tipo di ingresso (RJ11 vs RJ45) o Tiscali supporta anche il PPPoE, o ancora e il modem che fa qualche sorta di traduzione?

Comunque ora riesco a navigare tramite la Fonera senza problemi, primo o poi approfondiro questi dubbi sui tipi di connessione ADSL.

Saluti JinBlack